Android P предупредила об устаревших приложениях для версии 4.1 и ниже

Android P предупредила об устаревших приложениях для версий 4.1 и ниже. Первая тестовая сборка системы стала выводить специальное предупреждение при попытке открыть давно не обновляемую программу.

Согласно анонсу команды Google Play, с конца 2018 года в магазин будут добавляться исключительно приложения с уровнем API, в соответствии с предыдущей либо текущей версиями ОС. Иначе говоря, после появления финальной вариации Android P программа должна будет в официальном формате поддерживать версию 8.0 Oreo и задействовать в своей работе соответствующие библиотеки. В августе следующего года обязательным требованием станет также наличие приложения на 64 бит.

На данный момент система только делает предупреждение, но пользоваться старым приложением пока не запрещает. В документации разработчика при этом говорится об отмене установки вариаций с более низким API-уровнем.


Источник: АН

Загрузка...

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *